Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
How do I remarry a new blu ray drive to my ps3?
#1
Hello 
I have tried to remarry a new blu ray drive to my ps3 all to no avail.
My ps3 is a model: CECHCH
The drive I am trying to remarry to that consolle is from a fat model ps3: CECHG

Here is what I have done so far:
The blu ray that I need to marry to my console works 100% and comes with a new logic board, so I can not just switch boards.

1. The consolle is on ROGERO 3.55 Downgrader fw
2. Mount the new blu ray drive in the console
3. I go into FactoryServiceMode with the Tool v0.2
4. Making the USB Remarry with following files in it:
- CFG Map
- fdm_spu_module.self
- Lv2diag.self
- manufacturing_updater_for_reset.self
- PS3UPDAT.PUP
5. Put the USB in the Consolle
6. Restart the consolle - AND here is where it goes wrong! 
It loads up a screen with some numbers and the status of the Blu ray, I can see that it passes, but short after it just powers down the consolle

Hope someone can help me!
Reply
#2
I think it's normal for it to just shut down after it passes. Take the USB out and turn the system back on, you will still be in fsm. Then put a bluray movie in, it should play.. Then continue to getting out of fsm
Reply
#3
(01-20-2017, 11:48 AM)DarkAngel Wrote: I think it's normal for it to just shut down after it passes. Take the USB out and turn the system back on, you will still be in fsm. Then put a bluray movie in, it should play.. Then continue to getting out of fsm

Thansk! But the thing is, when I go back into fsm I try ant put a blu ray disk in, but the drive does not take the disc the blue light flashes, but nothing happens!
Reply
#4
Then somethings up with the drive or the cables.. Before you marry the drive it should take the disc in and out and spin, just won't read. Make sure all the connections are good in the drive. I've had this happen a few times, and still had a bad logic board
Reply
#5
Hmmmnnn..I dont know.
Because the drive was working on the PS3 I took it out of.. and I used the same cables and connections.. hmm
Reply
#6
Ok then, I would try replacing the cable to the mobo first if you have another one lying around
Reply
#7
Did you try to use the same ribbon cable from the other system?
Reply
#8
Yes I did. uses the same ribbon cable.
The only thing I need to confirm is if the drive from a CECHG04 consolle fits on a CECHC04 consoll ?
Reply
#9
As long as the connections are the same to the mobo then yes it will work
Reply
#10
Then I'm out of clues, on what the issue might be..

This is frustrating

Well it might be that the connector on the motherboard are messed up ??

Or wait, if it is a bad connection because of the connector on the motherboard, then it would not say pass when I ran the remarry file? and it would not blink blue on the ps3 when I insert a game?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)